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Before You Begin 
This section provides you with safety information, technical 
support information, and sources for additional product 
information.

Safety Information 
Your safety is extremely important. Read and follow all warnings 
and cautions in this document before handling and operating 
Intermec equipment. You can be seriously injured, and 
equipment and data can be damaged if you do not follow the 
safety warnings and cautions.

This section explains how to identify and understand dangers, 
warnings, cautions, and notes that are in this document. You may 
also see icons that tell you when to follow ESD procedures and 
when to take special precautions for handling optical parts.
   

Global Services and Support
Warranty Information
To understand the warranty for your Intermec product, visit the 
Intermec web site at www.intermec.com and click Service & 
Support > Warranty.

Web Support
Visit the Intermec web site at www.intermec.com to download 
our current manuals (in PDF). To order printed versions of the 
Intermec manuals, contact your local Intermec representative or 
distributor.

A caution alerts you to an operating procedure, practice, 
condition, or statement that must be strictly observed to 
prevent equipment damage or destruction, or corruption or 
loss of data.

Note: Notes either provide extra information about a topic or 
contain special instructions for handling a particular condition or 
set of circumstances.
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Visit the Intermec technical knowledge base (Knowledge 
Central) at intermec.custhelp.com to review technical 
information or to request technical support for your Intermec 
product.

Telephone Support
These services are available from Intermec.

Outside the U.S.A. and Canada, contact your local Intermec 
representative. To search for your local representative, from the 
Intermec web site, click Contact.

Services Description

In the USA and 
Canada call 1-800-
755-5505 and 
choose this option

Order Intermec 
products

• Place an order.
• Ask about an existing 

order.

1 and then choose 2

Order Intermec 
media

Order printer labels and 
ribbons.

1 and then choose 1

Order spare 
parts

Order spare parts. 1 or 2 and then 
choose 4

Technical 
Support

Talk to technical support 
about your Intermec 
product.

2 and then choose 2

Service • Get a return authorization 
number for authorized 
service center repair.

• Request an on-site repair 
technician.

2 and then choose 1

Service contracts • Ask about an existing 
contract.

• Renew a contract.
• Inquire about repair 

billing or other service 
invoicing questions.

1 or 2 and then 
choose 3
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Who Should Read This Manual
This CV30 Fixed Mount Computer User’s Manual is for the person 
who is responsible for installing, configuring, and maintaining 
the CV30. 

This manual provides you with information about the features of 
the CV30, and how to install, configure, operate, maintain, and 
troubleshoot it.

Before you work with the CV30, you should be familiar with 
your network and general networking terms, such as IP address.

Related Documents
The Intermec web site at www.intermec.com contains our 
documents (as PDF files) that you can download for free.

To download documents

1 Visit the Intermec web site at www.intermec.com.

2 Click Service & Support > Manuals.

3 In the Select a Product field, choose the product whose 
documentation you want to download.

To order printed versions of the Intermec manuals, contact your 
local Intermec representative or distributor.

Patent Information
Product is covered by one or more of the following patents: 

4912309, 4940974, 5216233, 5289378, 5345146, 5349678, 
5401591, 5404493, 5416463, 5440315, 5457629, 5465207, 
5473242, 5487161, 5500516, 5534684, 5536124, 5554822, 
5568645, 5576981, 5592512, 5598082, 5625555, 5671436, 
5694318, 5726937, 5736725, 5747748, 5796359, 5805474, 
5818027, 5873070, 5878395, 5889818, 5892971, 5895431, 
5896214, 5914481, 5928292, 5962837, 5987499, 5996080, 
6003773, 6026027, 6042414, 6049813, 6058000, 6061155, 
6112206, 6113047, 6124800, 6135810, 6149063, 6163359, 
6164545, 6174180, 6204825, 6212401, 6213400, 6229408, 
6234393, 6259044, 6292437, 6295461, 6356949, 6398105, 
6424542, 6488209, 6539064, 6694359, 6701361, 6731713, 
6857013, 6897776, 6944446, 6967280, 6970459, 6976062, 
7027037, 7034659.
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There may be other U.S. and foreign patents pending.
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1 Using the CV30 Fixed Mount 
Computer

Use this chapter to familiarize yourself with the CV30 Fixed 
Mount Computer. In this chapter, you will find these sections:

• Introducing the CV30 Fixed Mount Computer

• Attaching the CV30 to Power

• Understanding the Status Lights

• Installing an External Antenna

• Installing an External Keyboard

• Connecting a Scanner

• Increasing Memory Storage

Downloaded from www.Manualslib.com manuals search engine 

http://www.manualslib.com/


Chapter 1 — Using the CV30 Fixed Mount Computer

2 CV30 Fixed Mount Computer User’s Manual

Introducing the CV30 Fixed Mount Computer
The Intermec CV30 is a rugged fixed mount computer designed 
for real-time data collection applications in warehousing, 
distribution, work-in-process, time and attendance, and 
stationary applications. The CV30 is built on the Microsoft® 
Windows Mobile® 5.0 operating system and supports the use of 
terminal emulation applications, browser-based applications, or 
custom applications. The CV30 is certified by the Cisco® 
Certified Extensions (CCX-2) program to be interoperable with a 
Cisco Wireless LAN (WLAN) infrastructure.

CV30 Fixed Mount Computer

Understanding the Features of the CV30
The CV30 includes these standard features:

• Touch screen heater

• Two USB ports, two serial ports, and an Ethernet port

• 802.11 b/g radio

• Bluetooth radio

CV30

CV30 fixed mount computers with an IEEE 802.11 b/g radio 
installed are Wi-Fi® certified for interoperability with other 
802.11 b/g wireless LAN devices.
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• 128 MB RAM, 128 MB Disk on Chip Flash memory

• 520 MHz Intel XScale PXA270 processor

These options are available for the CV30:

• TE 2000 terminal emulation application, including 3270, 
5250, and VT-ANSI

• Secure Digital (SD) memory card for memory expansion

For additional help using the terminal emulation application, see 
the TE 2000 Terminal Emulation Programmer’s Guide (P/N 977-
055-xxx).

Understanding the Buttons on the CV30

CV30

Zoom

Brightness

Volume
down

Power
Volume
up

Headphones
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Understanding the Connectors on the CV30

Use this manual to understand how to use the features and 
options available on the CV30. For a complete list of accessories 
available for the CV30, see “Accessories for the CV30” on 
page 86.

CV30 Connector Descriptions

Connector Description

Power Connects the CV30 to an AC or DC/DC power 
supply.

AUX Connects USB devices to the CV30. You can 
purchase a single or double USB cable assembly 
that attaches to the AUX connector and turns the 
port into one or two USB host connectors. You can 
also purchase a developer USB cable that turns the 
port into a USB 1.1 Client connection.

COM3 Connects the CV30 to other RS-232 devices such 
as PCs or printers.

COM1 Connects the CV30 to other RS-232 devices such 
as PCs or printers.

Ethernet Connects the CV30 to 10BaseT/100BaseT full 
duplex standard Ethernet interfaces.

Power
connnector

AUX COM3 COM1 Ethernet
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Using the Power Button
When you press the Power ( ) button to turn off the CV30, 
you actually put the CV30 into Suspend mode. In Suspend 
mode, the CV30 continues to supply power to all memory, but 
turns off power to most hardware. When you press the Power 
button to turn the CV30 back on, the computer resumes where it 
was when you turned it off. 

You can configure the CV30 to turn off if not used for a specified 
period of time by going to Start > Settings > the System tab > 
Power > the Advanced tab.

When a CV30 is suspended and resumes, the 802.11 connection 
requires reauthentication.

Magnifying a Portion of the Screen
You can use the Zoom button to magnify a portion of the screen 
if you need to see details.

To zoom in on a portion of the screen

• Press the Zoom ( ) button and tap on the area of the screen 
you want to see.

Adjusting the Screen Brightness
You may want to adjust the brightness depending on the location 
of the CV30. Use the Brightness button on the CV30 front 
panel to control the brightness of the screen. The Brightness 
button also toggles the backlight on and off. 

To toggle the backlight on and off

• Press and release the Brightness ( ) button.

To adjust the screen brightness

• Press and hold the Brightness button until you achieve the 
desired level of brightness. 

When you press and hold the Brightness button, it increases the 
brightness until you reach the highest setting. It then cycles to the 
lowest setting and increases the setting as you hold the button.

You can also adjust the brightness settings by going to Start > 
Settings > the Systems tab > Backlight or by using Intermec 
Settings.
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Adjusting the Volume
You can change the CV30 volume, for sounds you hear when you 
tap the screen or scan bar codes with a scanner, to adjust to your 
needs and the environment. You can set the volume to off, low, 
medium, medium-high, high, and very high (default). Use the 
following table to understand the different ways to adjust the 
volume.

You can also set the number of beeps you hear when you scan a 
bar code with a Bluetooth or tethered scanner. For help setting 
the number of beeps, see “Connecting a Scanner” on page 13.

Using the Touch Screen
The CV30 has a 6.4 inch color VGA touch screen display with a 
resolution of 640 x 480 pixels. The touch screen has a built-in 
heater to reduce condensation on the external surface of the 
display when moving between sub-freezing temperatures and 
normal temperatures. 

If you are going to use the CV30 in extreme cold conditions (0°C 
to -30°C or 32°F to -22°F) for an extended period of time, you 
should turn on the power at room temperature for at least 15 
minutes prior to using it. This process of “warming up” the 
CV30 helps preserve the lighting on the display.

Changing the Beeper Volume

Way to Adjust Volume Procedure

Use the front panel button. Press the Volume Up ( )or Volume 
Down ( )button to increase or 
decrease the volume.

Use Intermec Settings. From the Start menu, choose Settings, 
select the System tab, and then 
double-click Intermec Settings. Go to 
Device Settings > Beeper > Volume.

Tap Speaker ( ) icon in the 
taskbar.

Use the stylus to move the speaker 
slider up or down. You can also turn 
the volume on or off.
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The default screen that appears on the display when you turn on 
the CV30 is the Windows Mobile 5.0 standard Today screen. 
This screen appears unless you have the TE 2000 application 
installed on the CV30. If you have the TE 2000 application 
installed, it launches after the initial booting sequence.

Standard CV30 Today Screen

Navigating the Touch Screen
You can use the stylus accessory to navigate the touch screen. 

Aligning the Touch Screen
If the touch screen does not respond when you tap it with the 
stylus, you may need to align the screen.

Touch Screen Navigation

Action Description

Tap Touch the screen once with the stylus or finger to 
select options, open or close applications, or launch 
menus.

Drag Hold the stylus or your finger on the screen and drag 
across the screen to select text and images.

Tap and hold Tap and hold the stylus or your finger on an item to 
see a menu of actions available for that item. On the 
pop-up menu that appears, tap the action you want to 
perform.
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To align the touch screen

1 Tap Start > Settings > the System tab > Screen.

2 Tap Align Screen and follow the instructions to align the 
screen.

If the touch screen is so out of alignment that you cannot open 
the Start menu, you may need to perform a clean boot. After the 
computer clean boots, it prompts you to align the screen. For 
more information on performing a clean boot, see 
“Troubleshooting the Boot Process (Clean Booting)” on 
page 83.

Attaching the CV30 to Power
For the CV30 to operate, you must provide power to the CV30 
through a DC/DC power supply or an AC/DC power supply. 
The CV30 also has a backup battery to sustain all memory and 
applications when power is not supplied. You must have a power 
supply connected to the CV30 for it to operate.

Use the AC power supply and power cord when you are using the 
CV30 with a desk mounting kit or a wall mounting kit. The AC 
power supply does not provide power for the internal touch 
screen heater. You must order the AC power supply and country-
specific power cord separately.

There are three DC/DC power options for the CV30. You must 
order one of these DC/DC power options separately:

• DC/DC heated/non-heated (6-60 VDC) power supply 
(P/N 203-779-001)

• DC/DC non-heated (15-96 VDC) power supply 
(P/N 203-780-001)

• DC/DC heated (15-96 VDC) power supply
(P/N 203-780-002)

For more information on installing the DC power options, see 
Vehicle Power Supply Installation Guide (P/N 932-003-001).
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Attaching the CV30 to Power Using an AC Power Supply

Understanding the Backup Power System
The CV30 contains a backup battery that has enough capacity to 
support the suspend state for at least 72 hours. When power is 
restored to the CV30, it resumes the state it was in when the 
power was removed.

An internal charger automatically charges the backup battery 
within 4 hours when external power is supplied. If the backup 
battery fails, an amber light on the top of the display turns on. 
You must replace your backup battery immediately if you see an 
amber light. The backup battery must be replaced by a trained 
Intermec service technician. Please contact your local Intermec 
service representative for more information.

To check the status of your backup battery

• Click the Battery ( ) icon at the top of the Today screen. 

Resetting the CV30
You rarely need to reset the CV30. If the CV30 does not resume 
after pressing the Power button, or if the computer or an 
application is locked up, you may need to reset it. The CV30 uses 
the configuration currently saved in flash memory during the 
boot process.

AC outlet

AC power
supply

Power
cord
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To reset the CV30

• Press and hold the Power button for 5 seconds.

The CV30 systematically shuts down, restarts, and goes 
through the initialization process.

Understanding the Status Lights
The status lights on the CV30 turn on to indicate the status of 
the network connection, a successful decode of a bar code, or a 
user-defined function.

CV30 Status Lights

Understanding the CV30 Status Lights

Light Name Color Description

Battery Amber The amber light comes on when the 
backup battery is critically low. You 
need to replace the backup battery as 
soon as possible.

Good read Green This light comes on when the CV30 
successfully decodes a bar code with an 
attached scanner.

CV30

Good read light Ready-to-Work indicator
Battery light
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The Ready-to-Work indicator has three states: off, blinking, and 
on. Use this table to understand the different states of the light.

Installing an External Antenna
You can purchase a 2.4 GHz “patch” antenna to mount on a wall, 
fork lift, or other flat surface using either screws or small patches 
of adhesive-backed hook and loop fastener material. For more 
information on ordering an antenna, see “Accessories for the 
CV30” on page 86.

Since system performance and antenna polarization are site-
dependent, a permanent mounting location and orientation may 
require some experimentation. In most fixed installations, you 
should mount the antenna initially in a vertically-polarized 
position, with the cable from the antenna parallel to the floor/
ceiling.

Ready-to-Work 
indicator™

Blue The blue light indicates when the 
CV30 is ready to use in your 
application, typically TE 2000. If you 
have problems using the TE 2000 
application, see the TE 2000 Terminal 
Emulation Programmer’s Guide 
(P/N 977-055-008).

Ready-to-Work Light States

Light State What It Means

Off The TE 2000 application has not loaded 
successfully, or you are not running a Ready-to-
Work application.

Blinking The CV30 is not connected to the host.
On A connection to the server has been established and 

all network connections are active.

Understanding the CV30 Status Lights (continued)

Light Name Color Description
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Attaching an External Antenna

Installing an External Keyboard
There are two types of keyboards you can install and use with the 
CV30:

• The compact keyboard (P/N VE011-2002)

• Rugged QWERTY large external keyboards. For a complete 
list of available keyboards, see “Accessories for the CV30” on 
page 86.

Antenna
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Attaching a Rugged QWERTY Large Keyboard

For information on installing the compact keyboard, see the 
instructions that ship with it.

Connecting a Scanner
You can attach a tethered scanner to one of the serial (COM3 or 
COM1) connectors on the CV30 if you order the appropriate 
RS-232 cable.

USB cable

Supported Scanners and Cables

Scanner Required Cable

1470 Ships with the scanner
1400, 1551E, 1553, ASCII 3-604032-05
1800 3-364032-02
SR60  321-642-002
Slot scanner N/A
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You can also attach Bluetooth scanners, such as the SF51 and the 
SR61, to the CV30. For more information, see “Configuring the 
CV30 to Communicate With a Wireless Scanner” on page 33.

To connect a tethered scanner

1 Attach the scanner RS-232 cable to one of the COM 
connectors on the CV30.

2 Attach the other end of the cable to the tethered scanner.

3 On the CV30, go to Start > Settings > the System tab > 
Intermec Settings. For help using Intermec Settings, see 
“Configuring the CV30 Using Intermec Settings” on 
page 30.

4 Go to Data Collection > Tethered Scanner (COM1) or 
(COM3).

5 Make sure Enable scanner port is checked.

6 Go to Scanner Settings > Scanner model and select your 
scanner from the list.

Note: The SR60 only operates in ASCII mode with the CV30. 
You cannot retrieve or update symbologies for the SR60 on the 
CV30. For help, see the SR60 Scanner Programmer’s Reference 
Manual (P/N 937-004-xxx) for defaults and limitations.
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If you are configuring an ASCII scanner, you need to select 
ASCII from the Scanner model list and then configure the 
scanner port settings to match the scanner after Intermec 
Settings refreshes.

7 Tap File > Save Settings or to the disk icon ( ). 

Depending on the scanner you are attaching, you may hear a 
series of beeps and the Good Read light may flash. You are 
now ready to use the scanner.

Increasing Memory Storage
You can use an SD card to increase file storage and install 
software.The CV30 currently supports SD cards that hold up to 
2 GB of information. The SD card slot is located on the top of 
the CV30 under the top cover. You must remove the top cover to 
access the SD card slot.

To insert an SD card

1 Press Power to suspend the CV30.

2 Unscrew the six Phillips head screws from the top cover and 
remove the cover. Make sure you keep all of the screws.

3 Disconnect the antenna cable from the Remote Antenna 
connector.

Note: If you are attaching a 1470 scanner, you need to 
configure it as an ASCII scanner and set the appropriate 
scanner port settings (38400 baud, 8 data bits, no parity, 1 
stop bit).
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4 Gently insert the SD card into the CV30.

5 Push the SD card into the slot until it latches in place.

6 Reattach the antenna cable, replace the top cover, and attach 
it with the six screws you removed in Step 2.

7 Press Power to resume using the CV30.

802
.11

Screw
(6 places)

Top 
cover

SD card

Antenna cable
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2 Understanding Windows 
Mobile

This chapter introduces Microsoft Windows Mobile 5.0 for 
Pocket PC. In this chapter you will find these sections:

• Understanding Windows Mobile

• Using Microsoft ActiveSync

• Using Internet Explorer Mobile
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Understanding Windows Mobile
This chapter introduces Microsoft Windows Mobile 5.0 for 
Pocket PC. While using your CV30, keep these key points in 
mind:

• Tap Start on the navigation bar, located at the top of the 
screen, to quickly move to programs, files, and settings. Use 
the command bar at the bottom of the screen to perform tasks 
in programs. The command bar includes menus, icons, and 
the onscreen keyboard.

• Tap and hold an item to see a pop-up menu containing a list 
of actions you can perform. Pop-up menus give you quick and 
easy access to the most common actions.

Tap Start > Help, then select a topic on your CV30 to find 
additional information on Windows Mobile components.

Microsoft Windows Mobile contains these standard companion 
programs:

• Word Mobile

• Excel Mobile

• PowerPoint Mobile

Finding Information in Windows Mobile
This chapter describes your CV30 hardware, provides an 
overview of the programs on your CV30, and explains how to 
connect your CV30 to a desktop, a network, or the Internet. Use 
the following table to understand more about the CV30.

Finding Information in Windows Mobile

For Information on: See this Source:

Programs on the CV30. This chapter and the CV30 Help. To view Help, tap 
Start > Help and then select a topic.

Additional programs you can install 
on the CV30.

The Windows Mobile CD.
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Windows Mobile and many of the technologies supported by the 
CV30 are not from Intermec Technologies. Many of the utilities 
and features on a Windows Mobile device come directly from 
Microsoft without any modification from Intermec 
Technologies. There may be certain Microsoft-specific issues that 
Intermec Technologies would not be able to support, so contact 
our front-line support personnel to determine the best source of 
assistance.

Use these URLs for additional information about Microsoft 
Windows Mobile (Pocket PC):

• msdn.microsoft.com/support/

• support.microsoft.com/

• news.microsoft.com

Learning the Basic Skills
Learning to use the CV30 is easy. This section describes the basic 
concepts of using and customizing your CV30 Computer.

Using the Today Screen
When you turn on your CV30 for the first time each day, you see 
the Today screen. You can also display it by tapping the Start 
icon at the top left of your display and then Today. On the Today 
screen, you can see important information for the day.

To customize what displays on the Today screen

• Tap Start > Settings > the Personal tab > Today.

Status icons display information such as when the CV30 is 
connected to the network or to the Internet. You can tap an icon 
to open the associated setting or program.

Connecting to and synchronizing 
with a desktop.

The ActiveSync Help on your desktop. To view Help, 
click Help > Microsoft ActiveSync Help.

Last minute updates and detailed 
technical information.

The readme files located in the Microsoft ActiveSync 
folder on the desktop and on the Windows Mobile CD.

Up-to-date information on Windows 
Mobile.

www.microsoft.com/windowsmobile/resources/
communities/default.mspx

Finding Information in Windows Mobile

For Information on: See this Source:
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Accessing Programs
You can switch from one program to another by selecting it from 
the Start menu. (You can customize which programs you see on 
this menu. For information, see “Adjusting Settings” on page 24. 

To access programs

• Tap Start > Programs and then the program name.

The following is a partial list of programs that are on your CV30, 
in the order they appear in the Start menu. Look on the 
Windows Mobile CD for additional programs that you can 
install onto your CV30.

• Calendar

• Contacts

• Internet Explorer

• Messaging

• Windows Media

Using the Navigation Bar and the Command Bar
The navigation bar is located at the top of the screen. It displays 
the active program and current time, and allows you to switch to 
programs and close screens.

Windows Mobile Navigation Bar

The command bar is located at the bottom of the screen. Use the 
command bar to perform tasks in programs. The command bar 
includes menu names, functions, and the Input Panel icon when 
needed.

Windows Mobile Command Bar
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Using Pop-Up Menus
Use pop-up menus to quickly perform an action on an item. For 
example, you can use a pop-up menu to delete or make a copy of 
an item. To access a pop-up menu, tap and hold the item on 
which you want to perform the action. When the menu appears, 
tap the action you want to perform, or tap anywhere outside the 
menu to close the menu without performing the action.

Entering Information
You can enter information on your CV30 in several ways 
depending on the program you are using:

Use the input panel to enter information in any program on your 
CV30 Computer. You can either type using the onscreen 
keyboard or write using Block Recognizer, Letter Recognizer, 
or Transcriber. In either case, the characters appear as typed text 
on the screen.

To show or hide the input panel

1 Tap the Input Panel icon. 

2 Tap the arrow next to the Input Panel icon to see your 
choices.

Understanding the Ways to Enter Information

Enter Information By: Description

Synchronizing Use Microsoft ActiveSync to synchronize or copy information 
between your desktop PC and the CV30. For more information on 
ActiveSync, see ActiveSync Help on your desktop PC.

Typing Enter typed text into the CV30 by tapping keys on the onscreen 
keyboard or by using the handwriting recognition software.

Writing Use the stylus to write directly on the screen.
Drawing Use the stylus to draw directly on the screen.
Recording Create a stand-alone recording or embed a recording into a 

document or note.
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When you use the input panel, your CV30 Computer anticipates 
the word you are typing or writing and displays it above the input 
panel. When you tap the displayed word, it is inserted into your 
text at the insertion point. The more you use the CV30, the more 
it learns to anticipate.

To change word suggestion options, such as the number of words 
suggested at one time, tap Start > Settings > the Personal tab > 
Input > the Word Completion tab.

Typing With the Onscreen Keyboard
Tap the input panel arrow, then tap Keyboard. On the soft 
keyboard that is displayed, tap the keys with your stylus.

• To type lowercase letters, tap the keys with the stylus.

• To type a single uppercase letter or symbol, tap the Shift key. 
To tap multiple uppercase letters or symbols, tap the CAP 
key.

• To convert a letter to uppercase, tap and hold the stylus on 
the letter and drag up.

• To add a space, drag the stylus to the right across at least two 
keys.

• To backspace one character, drag the stylus to the left across at 
least two keys.

• To insert a carriage return, tap and hold the stylus anywhere 
on the keyboard and drag down.

To use larger keys

1 Tap the input panel arrow.

2 Select Options.

3 From the Input method list, select Large keys.
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Using Block Recognizer
Character recognition software gives you a fast and easy method 
for entering information in any program on the CV30. Letters, 
numbers, and punctuation you write are translated into typed 
text.

To use Block Recognizer

1 Tap the input panel arrow and then tap Block Recognizer.

2 Write a letter in the box. It converts to typed text that appears 
on the screen.

For help using Block Recognizer, tap the question mark next to 
the writing area.

Using Letter Recognizer
With Letter Recognizer, you can write letters using the stylus just 
as you would on paper.

To use Letter Recognizer

1 Tap the input panel arrow and then tap Letter Recognizer.

2 Write a letter in the box. It converts to typed text that appears 
on the screen.

For help using Letter Recognizer, tap the question mark next to 
the writing area.

Using Transcriber
With Transcriber, you can write anywhere on the screen using the 
stylus just as you would on paper. Unlike Letter Recognizer and 
Clock Recognizer, you can write an entire sentence of 
information.

To use Transcriber

1 Tap the input panel arrow and then tap Transcriber.

2 Tap ok.

3 Write anywhere on the screen. Pause and let Transcriber 
change the written characters to typed characters.

For help using Transcriber, tap the question mark in the lower 
right-hand corner of the screen.
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Selecting Typed Text
If you want to edit or format typed text, you must select it first. 
Drag the stylus across the text you want to select. You can cut, 
copy, and paste text by tapping and holding the selected words 
and then tapping an editing command on the pop-up menu or 
by tapping the command under Menu.

Writing on the Screen
In any program that accepts writing, such as the Notes program, 
you can use your stylus to write directly on the screen. Write the 
way you do on paper. You can edit and format what you have 
written and convert the information to text in the future.

To convert the writing to text

• Select Menu > Tools > Recognize. Your writing is converted 
to text.

Finding and Organizing Information
You can use File Explorer to find files on your CV30 and 
organize these files into folders. 

To open File Explorer

• Select Start > Programs > File Explorer.

Customizing the CV30
You can customize the CV30 by adjusting settings and installing 
additional software.

Adjusting Settings
You can adjust CV30 settings for your environment. 

To view the Settings options

• Select Start > Settings > either the Personal tab or the 
System tab. 
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Here is an example of the Personal tab.

Adding or Removing Programs
Programs added to your CV30 at the factory are stored in Read 
Only Memory (ROM). You cannot remove this software. All 
other programs and files added to the CV30 after factory 
installation are stored in Random Access Memory (RAM).

You can install any program created for the CV30, as long as the 
computer has enough memory available. Go to the Windows 
Mobile web site (www.microsoft.com/windowsmobile/resources/
communities/default.mspx) to find software.

Adjustable Settings on the CV30 

Setting Why Adjust It?

Menus To customize what appears on the Start menu.
Owner 
Information

To enter your contact information.

Lock To limit access to the CV30.
Clock & Alarms To change the time. 

You can also access the Clock & Alarms settings 
from the Today menu.

Power To maximize battery life. 
You can view the status of the backup battery and 
determine the length of time it takes for the CV30 
to turn off if not used.
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Using Microsoft ActiveSync
Use Microsoft ActiveSync to synchronize the information on 
your desktop with the information on the CV30. 
Synchronization compares the data on the CV30 with your 
desktop PC and updates both computers with the most recent 
information.

You can also perform these functions with ActiveSync:

• Copy files between the CV30 and the desktop.

• Back up and restore the CV30 data.

• Control when synchronization occurs by selecting a 
synchronization mode.

• Select which information types are synchronized and control 
how much data is synchronized.

To use ActiveSync

1 Connect the CV30 to your desktop PC with a USB cable.

2 Install ActiveSync on your desktop. ActiveSync is available 
from the Windows Mobile CD or from the Microsoft web 
site. ActiveSync is already installed on the CV30.

After installation, ActiveSync automatically launches the 
ActiveSync Setup Wizard.

3 Follow the screens of the ActiveSync to complete the 
synchronization process. The wizard helps you connect to the 
CV30, set up a partnership for synchronization, and 
customizes synchronization settings.

The synchronization process automatically begins when you 
finish the wizard.

4 Disconnect the CV30 from your desktop and go to work.

Once you have set up ActiveSync and completed the first 
synchronization process, you can initiate synchronization from 
your CV30.

Note: By default, ActiveSync does not automatically synchronize 
all types of information. Use ActiveSync options to turn 
synchronization on or off for specific information types.
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To open ActiveSync on your CV30

For more information about ActiveSync on the CV30, switch to 
ActiveSync, tap Start > Help, and then select a topic.

Using Internet Explorer Mobile
You can use Internet Explorer Mobile to run web-based 
applications, and view pages downloaded to the CV30. You can 
also connect to the internet through an ISP or a network 
connection.

You can make connections using a modem, a wireless network, or 
Ethernet. You can use a modem connection to set up connections 
with an external modem.

To use Internet Explorer

1 Set up a connection to your ISP or corporate network by 
going to Start > Settings > the Connections tab > 
Connections. Use the Connections Help to understand the 
process you need to go through to set up a connection.

2 Tap Start > Internet Explorer. The default page that appears 
when you open Internet Explorer contains links to Intermec-
specific information and to the Windows Mobile web site.

• Tap Start > Programs > ActiveSync. ActiveSync opens and 
shows you the synchronization status.
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Default Internet Explorer Web Page
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3 Configuring the CV30

Use this chapter to understand how to configure the CV30 to 
communicate in your network. In this chapter, you will find 
these sections:

• Configuring the CV30 Operating Parameters

• Setting Up Ethernet Communications

• Setting Up Bluetooth Communications

• Setting Up 802.11 Radio Communications

• Configuring Security on the CV30

Downloaded from www.Manualslib.com manuals search engine 

http://www.manualslib.com/


Chapter 3 — Configuring the CV30

30 CV30 Fixed Mount Computer User’s Manual

Configuring the CV30 Operating Parameters
You can configure many operating parameters on the CV30, such 
as the symbologies it decodes or the network settings it uses. The 
CV30 provides a configuration application called Intermec 
Settings that allows you to set all of the operating parameters in 
one place.

Configuring the CV30 Using Intermec Settings
Use Intermec Settings to configure the CV30 and to view system 
information. You access Intermec Settings from the Settings 
menu.

To open Intermec Settings

1 Tap the Start icon to open the Start menu.

2 From the Start menu, select Settings.

3 From the Settings window, select the System tab.

4 Tap the Intermec Settings icon. The Intermec Settings 
application appears.

For detailed information on the commands available in Intermec 
Settings, see the Intermec Computer Command Reference Manual 
(P/N 073529). The Intermec Computer Command Reference 
Manual is available from the Intermec web site.
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Remotely Configuring the CV30 Using SmartSystems Foundation
The SmartSystems™ server lets you manage all your 
SmartSystems-enabled devices at the same time from a central 
host PC. The CV30 ships with the SmartSystems client, which 
means it is SmartSystems enabled. The SmartSystems server has a 
console that displays all of the CV30s in your network. In the 
console, you can right-click a CV30 and a menu appears. To 
configure the CV30, choose Intermec Settings from the menu.

The SmartSystems server and console are part of SmartSystems 
Foundation and are available from the Intermec web site. To 
download SmartSystems Foundation, go to www.intermec.com/
SmartSystems. For information on how to use the SmartSystems 
server, see the online manual.

Setting Up Ethernet Communications
You can use the CV30 directly in an Ethernet network by 
connecting the network to the RJ45 10BaseT/100BaseT full 
duplex connector on the bottom of the CV30.

To use the CV30 in an Ethernet network

1 Go to Start > Settings > the Systems tab > Intermec 
Settings.

2 If you have a DHCP server, enable DHCP.

or

If you do not have a DHCP server, set these parameters:

• IP address

• Subnet mask

Navigating in Intermec Settings

To Do This Function Do This

Select or expand a command Tap the command 
Select text in a text box Tap in the text box and drag the 

stylus over the text
Save settings Tap File > Save Settings or tap the 

disk icon ( ).
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• Default router

3 If required for your network, you may also need to set these 
parameters on each CV30:

• Primary and secondary DNS servers

• Primary and secondary WINS servers

4 Make sure your CV30 is talking to the network and that the 
network can see your CV30.

Setting Up Bluetooth Communications
You can send information to a Bluetooth device wirelessly using 
the standard Bluetooth radio in the CV30. The Bluetooth 
technology uses short-range radio links and allows for 
communications over a 10-meter (32.8 foot) range.

You can use the Bluetooth radio to connect to these wireless 
devices:

• Scanners

• Printers

• Headsets

To turn the Bluetooth radio on

1 Select Start > Settings >the Connections tab > Bluetooth.

2 Check Turn on Bluetooth and Make this device visible to 
other devices.

3 Tap ok.

Once Bluetooth is enabled, it stays enabled through a warm or 
cold boot and maintains virtual COM ports (such as printing) 
registration. However, you must reactivate connections because 
these are not done automatically.

For more information on Bluetooth software, see the Bluetooth 
Resource Kit and the Wireless Printing Development Guide in the 
Intermec Developer Library (IDL). You can download this 
resource kit from the Intermec Developer Library web site at 
www.intermec.com/idl.

Use this table to understand the settings you see in the Bluetooth 
menu in Intermec Settings.
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Configuring the CV30 to Communicate With a Wireless Scanner
This section explains how to configure the CV30 to 
communicate with Bluetooth wireless scanners. The CV30 ships 
with a Bluetooth association label attached to the left side. Scan 
the association label to quickly connect the CV30 to the 
Bluetooth wireless scanner. 

If for some reason the Bluetooth association label does not work, 
you can follow the procedure for configuring the CV30 from 
Intermec Settings at the end of this section.

To configure Bluetooth communications on the CV30

1 Select Start > Settings > the System tab > Intermec Settings.

2 Select Communications > Bluetooth.

3 If you want to allow incoming connections from wireless 
scanners, you must enable these two parameters:

• Discoverable

• Connectable

If you do not want to allow incoming connections, make sure 
both parameters are disabled.

4 Save your changes and exit Intermec Settings.

Bluetooth Settings

Setting Description

Power Set and view whether the Bluetooth radio is on or 
off.

Discoverable Allows other Bluetooth devices to be able to 
discover the CV30 during a device discovery.

Connectable Allows other Bluetooth devices to connect to your 
CV30.

Class of Device Determines how the device appears to other devices 
during discovery.

IBT Displays the version of the Intermec Bluetooth 
Library.

Radio Displays the version of the Bluetooth Radio 
Hardware.

Device Address Displays the Bluetooth address of your CV30.
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To connect to the wireless scanner using the association label

1 Using your wireless scanner, scan the Bluetooth association 
label on the side of the CV30.

2 The CV30 prompts you to enter the passcode for your 
scanner. The default passcode for Intermec Bluetooth 
scanners is 0000.

3 Tap Finish.

To connect to the wireless scanner using Intermec Settings

1 Select Start > Programs > File Explorer > Program Files > 
Intermec > Network > Bluetooth.

4 Select how you would like to set your scanner (the default is 
Search) and then click Next. The CV30 starts discovering 
scanners.

5 Select the scanner you want to connect to from the Devices 
list and then tap Next.

6 When prompted to add the scanner to your device list, tap 
Yes.

7 In the Passcode text box, enter the passcode for your scanner. 
The default passcode for Intermec Bluetooth scanners is 
0000.

8 Tap Next. The CV30 connects to the scanner and displays the 
remote device information.

9 Tap Finish.

10 Refresh Intermec Settings to see the Bluetooth scanner under 
Data Collection. You can now view and modify any 
symbology settings.

To remove a wireless scanner from the CV30

1 Select Start > Programs > File Explorer > Program Files > 
Intermec > Network > Bluetooth > Bluetooth Scanner 
Wizard.

2 Tap Remove Device.

2 Tap the BluetoothScannerWizard icon. The Bluetooth 
Scanner Wizard appears.

3 Tap Add Device. The wizard advances to the next screen.
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3 Select the Bluetooth scanner from the DCE Device(s) list that 
you want to disconnect and then tap Disconnect. 

The scanner you wanted to remove no longer appears in the 
list.

4 Tap Finish.

Configuring Bluetooth Communications for Wireless Printing
This section explains how to configure the CV30 for Bluetooth 
wireless printing. You need to:

• make sure Bluetooth power is on. For help, see the procedure 
in “Setting Up Bluetooth Communications” on page 32.

• create an application that lets you print. For help, see the next 
section.

• select the current wireless printer on the CV30. For help, see 
“Selecting the Current Wireless Printer on the CV30” on 
page 36.

Creating an Application That Lets You Print Wirelessly
The CV30 does not ship with an application that lets you print 
wirelessly. You must create an application that opens the wireless 
printing COM port on the CV30. For help, see the Bluetooth 
Resource Kit.

The Wireless Printing applet is available from Start > Settings. 
The applet separates the task of wireless printing setup from 
other Bluetooth management tasks.

The Wireless Printing applet uses the concept of a “current 
wireless printer.” The CV30 connects to the current wireless 
printer when your application opens the wireless printing COM 
port on the CV30. If there is no current wireless printer selected 
on your CV30, there is no wireless printing COM port registered 
on your CV30. You must select a current wireless printer on your 
CV30, as described in the next section.

The Wireless Printing applet performs these tasks on the CV30:

• Helps you select the current wireless printer

• Stores the current wireless printer in the registry

• Registers/deregisters the wireless printing COM port
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• Stores the wireless printing COM port in the registry as the 
WPort

Specifically, the current wireless printer is registered and 
deregistered on Bluetooth stack load/unload. If you select a 
different current wireless printer, the existing wireless printing 
COM port is deregistered and the new one is registered instead. 
The Wireless Printing applet uses the Bluetooth COM Port 
Control to handle COM port registration/deregistration.

Selecting the Current Wireless Printer on the CV30
By default, there is no current wireless printer selected on the 
CV30.

There are three ways to select the current wireless printer:

• Discovering the printer using Bluetooth device discovery

• Manually entering the printer’s Bluetooth device address

• Choosing the printer from a list of previously discovered 
printers

To discover the printer with Bluetooth device discovery

2 Tap Search to initiate printer discovery. All Bluetooth printers 
discovered within range appear in the devices list.

3 Select the printer you want to connect to and then tap OK.

1 Select Start > Settings > the Systems tab > Wireless 
Printing. The Wireless Printing wizard appears.
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If your preferred printer does not appear, make sure the 
printer is turned on and discovery is enabled, and then repeat 
Steps 1 through 3.

4 Tap Print Test Page. The printer prints out the test page.

To manually enter the device address of the printer

1 Select Start > Settings > the Systems tab > Wireless 
Printing. The Wireless Printing wizard appears.

2 Tap Manual. The wizard advances to the next screen where 
you enter the device address.
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3 Type the address of the printer in the Enter Device Address 
text box and then tap OK. The keyword -unknown- appears 
in the Device Name field in the Current Wireless Printer box. 
The name of the printer is not sent to the CV30 when you 
manually enter the printer address.

4 Tap Print Test Page. The printer prints out the test page.

To choose the printer from a list of previously discovered printers

1 Make sure you have already performed a Bluetooth device 
discovery.

Connecting to a Bluetooth Audio Device
Use the Bluetooth Audio applet to discover, activate, and connect 
to Bluetooth audio devices such as a Bluetooth headset. You can 
control the audio volume and microphone gain for the connected 
Bluetooth audio device.

To connect to a Bluetooth headset

1 Select Start > Settings > the System tab > Bluetooth Audio.

2 Tap Search for devices. Discovered audio devices are added 
to the list with an icon to identify them.

3 Double-tap a Bluetooth audio device from the list of Connect 
headsets / hands-free devices.

4 When a pop-up menu appears and then select Activate. The 
device icon changes to include a check mark.

5 Double-tap the device name and then select Connect. When 
a connection is established, the statues changes to connected.

6 Tap the Volume slider bar or Mic gain slider bar to adjust the 
setting.

2 Select Start > Settings > the Systems tab > Wireless 
Printing. The Wireless Printing wizard appears.

3 Tap Set Different Printer. The Devices list appears with the 
list of previously discovered printers.

4 Select the printer you want and tap OK.

5 Tap Print Test Page. The printer prints out the test page.
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Setting Up 802.11 Radio Communications
The CV30 has an internal 802.11 b/g radio to transfer data using 
wireless communications. This section of the manual assumes 
that you have already set up your wireless communications 
network including your access points. If you are using a UDP 
Plus network, you also need to have your Intermec Application 
Server communicating with a host computer.

The CV30 supports these network protocols:

• TCP/IP

• UDP Plus

The next sections explain the parameters you need to configure 
for the CV30 to work in your wireless network.

Configuring the Network Parameters for a TCP/IP Network
In a TCP/IP network, the CV30 communicates with a host 
computer directly using TCP/IP. The access point acts as a bridge 
to allow communications between the wired network and the 
wireless network.

To use wireless communications in a TCP/IP network

1 Go to Start > Settings > the Systems tab > Intermec 
Settings.

2 Configure these network parameters on each CV30 in the 
network:

• Network name (SSID)

• IP settings (if not using DHCP)

3 Make sure that the CV30 is talking to the network and that 
the network can see the CV30. 

4 Configure security. For help, see “Configuring Security on 
the CV30” on page 41.

The easiest way to configure the network parameters on the 
CV30 is to use Intermec Settings. For help, see “Configuring the 
CV30 Using Intermec Settings” on page 30.
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Configuring the Network Parameters for a UDP Plus Network
In a UDP Plus network, the CV30 communicates with a host 
computer through the Intermec Application Server. The 
Intermec Application Server translates UDP Plus packets on the 
wireless network into TCP/IP packets on the wired network and 
vice versa. The access point acts as a bridge to allow 
communications between the wired network and the wireless 
network.

To use wireless communications in a UDP Plus network

1 Go to Start > Settings > the Systems tab > Intermec 
Settings.

2 Configure these network parameters on the CV30:

• Network name (SSID)

• Controller IP address

• IP settings (if not using DHCP)

• Network port

3 Make sure the CV30 is talking to the network and that the 
network can see the CV30.

4 Configure security. For help, see “Configuring Security on the 
CV30” in the next section.

Checking the Status of Your Wireless Connection
After you configure your wireless settings, you can use iConnect 
to check the status of your connection.

To check the status of your wireless connection

1 Tap the iConnect icon ( ) in the lower right corner of the 
Today screen.

2 From the menu, select Status > Wireless. The Wireless Status 
screen appears and checks the connection.

You can also use iConnect to configure the network settings if 
you need to change anything by tapping Tools > Wireless 
Settings from the iConnect menu.
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Configuring Security on the CV30
The CV30 provides four types of security for your wireless 
network:

• Wi-Fi Protected Access (WPA)

• Wi-Fi Protected Access 2 (WPA2)

• 802.1x

• WEP

This section explains how to configure security on your wireless 
CV30. If you choose not to use security, see “Disabling Security” 
on page 63. Intermec always recommends that you implement 
security.

You must use either Funk or Microsoft security to implement 
your security solution. For details, see “Choosing Between Funk 
and Microsoft Security” on page 44.

If you are using WPA-802.1x, WPA2-802.1x, or 802.1x security, 
this section assumes that your authentication server and 
authenticators are properly configured. For more information on 
802.1x security, see the MobileLAN™ secure 802.1x Security 
Solution Installation Guide (P/N 073134) available at 
www.intermec.com.

Understanding the Wireless Network
Your wireless radio adapter (network interface card) connects to 
wireless networks of two types: infrastructure and ad-hoc 
networks.

• Infrastructure networks get you onto your corporate network 
and the internet. The CV30 establishes a wireless connection 
to an access point, which links you to the rest of the network. 
When you connect to a network using an access point, you 
are using the 802.11 b/g infrastructure mode.

• ad-hoc networks are private networks shared between two or 
more clients.

Note: Your security choice does not depend on your 
authentication server. For example, you can choose Funk security 
if you use Microsoft’s Internet Authentication Service.
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Each wireless network is assigned a name or SSID (Service Set 
Identifier) to allow multiple networks to exist in the same area 
without infringing on each other.

Intermec recommends using security with wireless networks to 
prevent unauthorized access to your network and to ensure the 
privacy of transmitted data. Authentication by both the network 
and the user are required elements for secure networks. Use the 
following table to understand some of the wireless network 
terminology.

Using WPA Security
Wi-Fi Protected Access (WPA) is a strongly enhanced, 
interoperable Wi-Fi security that addresses many of the 
vulnerabilities of Wired Equivalent Privacy (WEP). Instead of 
WEP, WPA uses Temporal Key Integrity Protocol (TKIP) for its 
data encryption method. 

Currently, WPA satisfies some of the requirements in the IEEE 
802.11i draft standard. When the standard is finalized, WPA will 
maintain forward compatibility. 

WPA runs in 802.1x (Enterprise) mode or PSK (Pre-Shared Key) 
mode: 

• In Enterprise mode, WPA provides user authentication using 
802.1x and the Extensible Authentication Protocol (EAP). 
That is, an authentication server (such as a RADIUS server) 
must authenticate each device before the device can 
communicate with the wireless network.

• In PSK mode, WPA provides user authentication using a 
shared key between the authenticator and the CV30. WPA-
PSK is a good solution for small offices or home offices that 
do not want to use an authentication server.

To use WPA security, you need:

• an authentication server (Enterprise mode only).

• an access point with an 802.11 b/g radio that supports WPA.

Note: You can also use a MobileLAN access point with 
software release 1.80 or later as an authentication server. For 
help, see the system manual for your access point.
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• a CV30 with the 802.11b/g radio and the 802.1x/WPA 
security option.

The CV30 also supports Wi-Fi Protected Access 2 (WPA2) if you 
are using Funk security. WPA2 is a product certification available 
through the Wi-Fi Alliance that certifies wireless equipment is 
compatible with the 802.11i standard. WPA2 uses the Advanced 
Encryption Standard (AES) for data encryption.

WPA2 runs in 802.1x (Enterprise) mode or PSK (Pre-Shared 
Key) mode:

• For WPA2-802.1x mode, WPA2 requires authentication in 
two phases; the first is an open system authentication and the 
second uses 802.1x and an Extensible Authentication 
Protocol (EAP) authentication method.

• In PSK mode, WPA2 provides user authentication using a 
shared key between the authenticator and the CV30. WPA2-
PSK is a good solution for small offices or home offices that 
do not want to use an authentication server.

Using 802.1x Security
802.1x security provides centralized user authentication using an 
authentication server, authenticators (access points), and 
supplicants. These components communicate using an EAP 
authentication type, such as TLS (Transport Layer Security) or 
PEAP (Protected Extensible Authentication Protocol). 802.1x 
security provides data encryption using dynamic WEP key 
management.

To use 802.1x security, you need:

• an access point with an 802.11b/g radio.

• a CV30 with an 802.11b/g radio and the 802.1x/WPA 
security option.

• an authentication server.

Note: You can also use a MobileLAN access point with 
software release 1.80 or later as an authentication server. For 
help, see the system manual for your access point.
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Using LEAP Security
Lightweight Extensible Authentication Protocol (LEAP), also 
known as Cisco-Wireless EAP, provides username/password-
based authentication between a wireless client and a RADIUS 
server. In the 802.1x framework, traffic cannot pass through an 
Ethernet hub or wireless network access point until it successfully 
authenticates itself.

The station must identify itself and prove that it is an authorized 
user before it is actually allowed to use the LAN. LEAP also 
delivers a session key to the authenticated station, so that future 
frames can be encrypted with a key that is different than keys 
used by other sessions.

To use LEAP security, you need:

• a RADIUS server.

• Cisco access points.

LEAP security is not supported with Microsoft security.

Using Static WEP Security
The CV30 uses the Wired Equivalent Privacy (WEP) protocol to 
add security to your wireless network based on the 802.11b 
standard.

To use WEP security, you need:

• a CV30 with an 802.11b/g radio.

• an access point with an 802.11b/g radio.

Choosing Between Funk and Microsoft Security
The CV30 provides both Funk and Microsoft security choices. 
Funk security is the default setting. Use the following sections to 
set security using either Funk or Microsoft as your security 
choice. Both security choices offer similar features, but Funk 
security also offers these features:

• CCX v2.0 compliance

• Support for LEAP, TTLS, and FAST

• Configuration of up to four profiles
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If you want to use the default Funk security, you need to select a 
profile. For help, see one of the following sections, “Configuring 
Funk Security Using Intermec Settings.” or “Configuring Funk 
Security Using the Profile Wizard.”

If you want to use Microsoft security, you need to select it as your 
security choice. For help, see “Configuring Microsoft Security” 
on page 58.

Configuring Funk Security Using Intermec Settings
You can define up to four profiles for Funk security. Different 
profiles let your CV30 communicate in different networks 
without having to change all of your security settings. For 
example, you may want to set up one profile for the 
manufacturing floor and one for the warehouse. By default, the 
active profile is Profile_1.

To select a profile for Funk security

1 Select Start > Settings > the Systems tab > Intermec 
Settings.

2 Select Communications > 802.11 Radio > Funk Security.

3 Select Active Profile, choose a profile from the list, and save 
your settings.

4 Tap the active profile to expand it.

5 (Optional) Give your profile a meaningful name:

a Select Profile Label and a text box appears.

b Select the text in the box, type a meaningful name, and 
save your settings.

6 Select one profile as the active profile by tapping Active 
Profile and choosing a profile fro the drop-down list.

7 Save your settings.

Configuring WPA Security With Funk Security
Use these procedures to set WPA-802.1x, WPA2-802.1x, WPA-
PSK, or WPA2-PSK security on your CV30 with Funk security.

To configure WPA-802.1x or WPA2-802.1x with Funk security

1 Make sure you have configured the communications and 
radio parameters on your CV30.
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2 Make sure you have selected Funk as your security choice.

3 Open Intermec Settings.

4 Choose Communications > 802.11 Radio > Funk Security 
> Profile.

5 For Association, choose WPA or WPA2 and press Enter. 
Encryption automatically defaults to TKIP if you are using 
WPA. Encryption automatically defaults to AES if you are 
using WPA2.

6 For 8021x, choose TTLS, PEAP, EAP-FAST, or TLS and 
press Enter.

If you choose TTLS or PEAP:

a For Prompt for Credentials, choose Enter credentials 
now.

b Select User name and type your user name.

c Select User Password and type a user password.

d For Validate Server Certificate, choose Yes.

If you choose TLS:

a Load a user and root certificate on your CV30. For help, 
see “Loading a Certificate” on page 61.

b For Validate Server Certificate, choose Yes.

c You must enter a User Name and Subject Name. You can 
also enter a Server Common Name if you want to 
increase your level of security.

7 Exit Intermec Settings.

Note: You can use Prompt for credentials to 
troubleshoot your connection to the network if you have 
problems.

Note: You must have the date on the CV30 set correctly 
when you enable Validate Server Certificate.
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To enable WPA-PSK or WPA2-PSK with Funk security

1 Make sure you have configured the communications and 
radio parameters on your CV30.

2 Make sure you have selected Funk as your security choice.

3 Open Intermec Settings.

4 Choose Communications > 802.11 Radio > Funk Security 
> Profile.

5 For Association, choose WPA or WPA2.

6 For 8021x, choose None.

7 For Pre-Shared Key, enter the pre-shared key or the 
passphrase.

The pre-shared key must be a value of 32 hex pairs preceded 
by 0x for a total of 66 characters. The value must match the 
key value on the access point. The passphrase must be from 8 
to 63 characters. After you enter a passphrase, the CV30 
internally converts it to a pre-shared key.

This value must match the passphrase on the authenticator.

8 Exit Intermec Settings.

Configuring 802.1x Security With Funk Security
1 Make sure you have configured the communications and 

radio parameters on your CV30. 

2 Make sure you have selected Funk as your security choice.

3 Open Intermec Settings.

4 Choose Communications > 802.11 Radio > Funk Security 
> Profile.

5 For Association, choose Open.

6 For Encryption, choose WEP.

7 For Authentication, choose TTLS, PEAP, or TLS.

If you choose TTLS or PEAP:

a Select User name and type your user name.

b Select Password prompt, and choose Enter password 
now.
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c Select User Password and type a user password.

d For Validate Server Certificate, choose Enabled.

If you choose TLS:

a Load a user and root certificate on your CV30. For help, 
see “Loading a Certificate” on page 61.

b For Validate Server Certificate, choose Yes.

c You must enter a User Name and Subject Name. You can 
also enter a Server Common Name if you want to 
increase your level of security.

8 Exit Intermec Settings.

Configuring LEAP Security on the CV30
1 Make sure you have selected Funk as your security choice. 

2 Make sure you have configured the communications and 
radio parameters on your CV30.

3 From Intermec Settings, choose Communications > 802.11 
Radio > Funk Security > Profile.

4 For 8021x, choose LEAP.

5 For Association, choose Open, WPA, WPA2, or Network 
EAP. Encryption automatically defaults to TKIP if you 
choose WPA, to AES if you choose WPA2, and to WEP if 
you choose Open or Network EAP.

6 For Prompt for Credentials, choose Enter credentials now.

7 Select User name and type your user name.

8 Select User Password and type a user password.

9 Exit Intermec Settings.

Configuring Static WEP Security With Funk Security
1 Make sure you have selected Funk as your security choice. 

2 Make sure you have configured the communications and 
radio parameters on your CV30.

Note: You can use Prompt for password to troubleshoot your 
connection to the network if you have problems.
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3 Open Intermec Settings.

4 Choose Communications > 802.11 Radio > Funk Security 
> Profile.

5 For Association, choose Open.

6 For Encryption, choose WEP.

7 For 8021x, choose None.

8 Define a value for the keys you want to use. You can define up 
to four keys (Key 1 through Key 4).

Enter an ASCII key or a hex key that is either 5 bytes or 13 
bytes long depending on the capability of the radio. Set a 5-
byte value for 64-bit WEP or a 13-byte value for 128-bit 
WEP. Hex keys must be preceded by 0x and contain 5 or 13 
hex pairs.

9 For Transmit key, choose the key you want to use for 
transmitting data.

10 Exit Intermec Settings.

Configuring Funk Security Using the Profile Wizard
You can start 802.11 b/g communications on the CV30 using the 
Profile Wizard. A profile contains all the information necessary to 
authenticate you to the network, such as login name, password or 
certificate, and protocols by which the CV30 is authenticated. 
You can have up to four profiles for different networks. For 
example, you may have different login names or passwords on 
different networks.

To select a profile for Funk security

1 Select Start > Settings > the Systems tab > Wireless 
Network.

or

Click the Wireless Network icon in the lower right corner of 
the screen and select Tools > Wireless Settings.

2 From the Profile list, select the profile you want to configure.

3 Tap Edit Selected Profile.
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4 (Optional) Give your profile a meaningful name by selecting 
the text in the Profile Label text box and typing a meaningful 
name.

5 From the Network type list, select either Infrastructure or 
Ad-Hoc. Select Infrastructure if the network uses access 
points to connect to the corporate network or internet. Select 
Ad-Hoc to set up a private network with one or more 
participants.

6 Enter the SSID (Network Name) if different than the profile 
name.

7 (Optional) Check the Enable Power Management box to 
conserve battery power.

8 Click OK.

Configuring WEP Security With Profile Wizard
1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose None.

3 For Association, choose Open or Shared to match the 
settings on your access point.

4 For Encryption, choose WEP.

5 From the Data TX Key list, select the key you want to use for 
transmitting data.
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6 Define a value for the keys you want to use. You can define up 
to four keys (Key 1 through Key 4).

Enter an ASCII key or a hex key that is either 5 bytes or 13 
bytes long depending on the capability of the radio. Set a 5-
byte value for 64-bit WEP or a 13-byte value for 128-bit 
WEP. Hex keys must be preceded by 0x and contain 5 or 13 
hex pairs.

7 Tap OK.

Configuring WPA-PSK Security With Profile Wizard
1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose None.

3 For Association, choose WPA.

4 For Pre-Shared Key field, enter the passphrase as ASCII 
(12345).

5 Tap OK.

Configuring WPA2-PSK Security With Profile Wizard
1 In the Profile Wizard, select the Security page.
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2 For 8021x Security, choose None.

3 For Association, choose WPA2.

4 For Encryption, choose TKIP or AES.

5 For Pre-Shared Key field, enter the passphrase as ASCII 
(12345).

6 Tap OK.

Configuring PEAP Security With Profile Wizard
Protected EAP (PEAP) performs secure authentication against 
Windows domains and directory services. It is comparable to 
EAP-TTLS, though not as flexible.

To configure PEAP security

1 In the Profile Wizard, select the Security page.
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2 For 8021x Security, choose PEAP.

3 For Association, choose Open, WPA, WPA2, or Network 
EAP.

4 For Encryption, choose TKIP or AES if you selected WPA2 
for association, or WEP or CKIP if you selected Network 
EAP for association.

5 For Username, type a unique username for this protocol.

6 In the Password field, type a unique password for this 
protocol.
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7 Select Prompt for password to have the user enter this 
password each time to access the protocol, or select Use 
following password to use the protocol without entering a 
password each time you use the CV30.

8 Tap Get Certificates to obtain or import server certificates. 
For help with certificates, see “Loading a Certificate” on 
page 61.

9 Tap Additional Settings to assign an inner PEAP 
authentication and set options for server certificate validation 
and trust.

10 From the Inner PEAP Authentication list, choose EAP/MS-
CHAP-V2, EAT/Token Card, or EAP/MD5-Challenge.

11 Check Validate Server Certificate to verify the identity of the 
authentication server based on its certificate when using 
PEAP.

12 Tap Root CA, select a root certificate, and then tap OK.

13 Enter the Common Names of trusted servers.

14 Tap OK.

Configuring TLS Security With Profile Wizard
EAP-TLS is a protocol based on the Transport Layer Security 
(TLS) protocol widely used to secure web sites. This protocol 
requires both the user and authentication server to have 
certificates for mutual authentication.

To configure TLS security

1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose TLS.

3 For Association, choose Open, WPA, WPA2, or Network 
EAP.

4 For Encryption, choose TKIP or AES if you selected WPA2 
for association, or WEP or CKIP if you selected Network 
EAP for association.

5 For Subject Name, type a unique subject name for this 
protocol.

6 For User Name, type a unique user name for this protocol.
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7 Tap Get Certificates to obtain or import server certificates. 
For help with certificates, see “Loading a Certificate” on 
page 61.

8 Tap Additional Settings to server certificate validation and 
trust.

9 Check Validate Server Certificate to verify the identity of the 
authentication server based on its certificate when using TLS.

10 Tap Root CA, select a root certificate, and then tap OK.

11 Enter the Common Names of trusted servers.

12 Tap OK.

Configuring TTLS Security With Profile Wizard
TTLS protocol provides authentication like EAP-TLS but does 
not require user certificates. User authentication is done using a 
password or other credentials that are transported in a securely 
encrypted “tunnel” established using server certificates.

To configure TTLS security

1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose TTLS.

3 For Association, choose Open, WPA, WPA2, or Network 
EAP.

4 For Encryption, choose TKIP or AES if you selected WPA2 
for association, or WEP or CKIP if you selected Network 
EAP for association.

5 For Username, type a unique username for this protocol.

6 In the Password field, type a unique password for this 
protocol.

7 Select Prompt for password to have the user enter this 
password each time to access the protocol, or select Use 
following password to use the protocol without entering a 
password each time you use the CV30.

8 (Optional) Tap Get Certificates to obtain or import server 
certificates. For help with certificates, see “Loading a 
Certificate” on page 61.
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9 Tap Additional Settings to assign an inner TTLS 
authentication, inner EAP, and set options for server 
certificate validation and trust.

10 From the Inner TTLS Authentication list, choose PAP, 
CHAP, MS-CHAP, MS-CHAP-V2, PAP/Token Card, or 
EAP.

11 If you select EAP for the inner authentication protocol, select 
and inner EAP protocol form the Inner EAP list.

12 Check Validate Server Certificate to verify the identity of the 
authentication server based on its certificate when using 
TTLS.

13 Tap Root CA, select a root certificate, and then tap OK.

14 Enter the Common Names of trusted servers.

15 For Anonymous EAP-TTLS Name, type an outer identity to 
protect your login name or identity. 

16 Tap OK.

Configuring LEAP Security With Profile Wizard
LEAP is the Cisco Lightweight version of EAP.

To configure LEAP security

1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose LEAP.
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3 For Association, choose Open, WPA, WPA2, or Network 
EAP.

4 For Encryption, choose TKIP or AES if you selected WPA2 
for association, or WEP or CKIP if you selected Network 
EAP for association.

5 For Username, type a unique username for this protocol.

6 In the Password field, type a unique password for this 
protocol.

7 Select Prompt for password to have the user enter this 
password each time to access the protocol, or select Use 
following password to use the protocol without entering a 
password each time you use the CV30.

8 Tap OK.

Configuring EAP-FAST with Profile Wizard
The EAP-FAST protocol is a client-server security architecture 
that encrypts EAP transactions with a TLS tunnel. While similar 
to PEAP, EAP-FAST differs significantly since tunnel 
establishment is based on strong secrets unique to users. These 
secrets are called Protected Access Credentials (PACs), which 
CiscoSecure ACS generates using a master key known only to 
CicsoSecure ACS. EAP-FAST does not require certificate 
management.

1 In the Profile Wizard, select the Security page.

2 For 8021x Security, choose EAP-FAST.

3 For Association, choose Open, WPA, WPA2, or Network 
EAP.

4 For Encryption, choose WEP or CKIP if you selected 
Network EAP for association.

5 For Username, type a unique username for this protocol.

6 In the Password field, type a unique password for this 
protocol.

7 Select Prompt for password to have the user enter this 
password each time to access the protocol, or select Use 
following password to use the protocol without entering a 
password each time you use the CV30.
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8 Tap Additional Settings to set options for PAC management 
and assign an anonymous EAP-FAST name.

9 Tap PAC Manager to view the PAC files currently installed 
on the CV30. Tap ok to return to the Additional Settings 
screen.

10 If you already have a PAC on the CV30, clear Allow 
Automatic PAC provisioning to avoid receiving more PACs 
from the server.

11 If Allow Automatic PAC provisioning is selected, you can 
check:

• Prompt before acquiring a new PAC for notification of 
any incoming PACs.

• Prompt before replacing a PAC for notification whether 
to replace a current PAC with an incoming PAC.

12 For Anonymous EAP-FAST Name, type the outer identity 
assigned for public usage.

13 Tap OK.

Configuring Microsoft Security
The default security setting is Funk. If you want to use Microsoft 
security, you need to select it as your security choice. After you 
select Microsoft as your security choice, you will be prompted to 
save your settings and reset your computer for your change to 
take effect.

To select Microsoft security as your security choice

1 Select Start > Settings > the System tab > Intermec Settings. 
The Intermec Settings application appears.

2 Select Communications > 802.11 Radio > Security Choice.

3 From the Security Choice list, select Microsoft Security and 
save your settings. An alert box appears telling you that you 
must save your settings and warm boot the CV30 for the new 
security choice to take effect.

4 Tap Yes. The CV30 resets and starts with Microsoft Security 
as the Security Choice.
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Networks already configured are preferred networks. You can 
connect to only preferred networks or search for and connect to 
any available network.

You can add a wireless network when the network is detected or 
manually by entering settings information. To determine if 
authentication information is needed, see your network 
administrator.

To configure Microsoft security

1 Select Start > Settings > the Connections tab > WiFi > Add 
New.

2 Enter a network name. If the network was detected, the 
network name is entered and cannot be changed.

3 From the Connects to list, select where you want your 
network to connect:

• If you select Work, you can create a VPN connection or 
use proxy servers.

• If you select The Internet, you can connect directly to the 
internet.

4 (Optional) To connect to an ad-hoc connection, select This is 
a device-to-device (ad-hoc) connection.

5 Tap Next.

6 Follow these steps to disable authentication:
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a Set Authentication to Open if WEP keys are not required 
or to Shared when WEP keys are required for association.

b Set Data Encryption to Disabled.

Follow these steps to enable WEP encryption:

a Set Authentication to Open if WEP keys are not required 
or to Shared when WEP keys are required for association.

b Set Data Encryption to WEP.

c To change the network key, clear The key is 
automatically provided check box, enter the new 
Network key, and then select the appropriate Key index.

Follow these steps to enable WPA authentication:

a Set Authentication to WPA.

b Set Data Encryption to either WEP or TKIP.

Follow these steps to enable WPA authentication using a 
preshared key:

a Set Authentication to WPA-PSK.

b Set Data Encryption to either WEP or TKIP.

c Enter the new Network key.

Follow these steps to enable WPA2 authentication:

a Set Authentication to WPA2.

b Set Data Encryption to AES or TKIP.

c Enter the new Network key.

Follow these steps to enable WPA2 authentication using a 
preshared key:

a Set Authentication to WPA2-PSK.

b Set Data Encryption to AES or TKIP.

c Enter the new Network key.

7 Tap Next.

8 From the EAP type list, select either PEAP or Smart Card or 
Cerficate and then tap Finish.
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9 From the Networks to access list, select All Available, Only 
access points, or Only computer-to-computer.

10 Tap ok to close the screen.

Loading a Certificate
If you choose to use transport layer security (TLS) with WPA or 
802.1x security, you need to have a unique client certificate on 
the CV30 and a trusted root certificate authority (CA) certificate. 
You can use a third-party CA to issue unique client certificates 
and a root certificate.

There are three ways to load certificates on the CV30:

• If you are using Active Directory to issue certificates, you can 
use the Enroll Certificates application to load the certificates. 

• If you are using another third-party CA, you can use the 
Import Certificates application to load the certificates.

• If you have multiple certificates to install, you can use the 
Import Root Certificates and Import User Certificates 
functions.

To load certificates if you are using Active Directory

1 Configure the network and radio settings for the CV30 to 
communicate with your certificate authority or establish an 
ActiveSync connection with the CA.

2 From Intermec Settings, select Communications > 802.11 
Radio > Certificates.

3 Select Enroll Certificates and tap the Run App button. The 
Enroll Certificates dialog box appears.

4 In the Enroll Certificates dialog box, enter the User Name, 
Password, and Server (IP address) to log into the CA server. 

Note: If you select to automatically connect to non-preferred 
networks, the CV30 detects any new networks and provides you 
with the opportunity to configure them.

Note: For certificates to be valid, the CV30 must be set to the 
correct date and time. After cold booting the CV30, you may 
need to correct the date and time.
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5 Tap OK. A dialog box appears asking if you want to load the 
root certificate.

6 Tap OK for yes. The Enrollment Tool message box appears 
telling you that the user certificate has been added.

7 Tap OK to close the Enrollment Tool message box.

8 Configure your CV30 for WPA, WPA2, or 802.1x security.

To load certificates if you are using a third-party CA

1 From Intermec Settings, select Communications > 802.11 
Radio > Certificates. 

2 Select Import Certificates and tap the Run App button. The 
certificates application appears.

3 Tap  in the Import pfx Certificate box and navigate to 
your private .pfx file. 

4 Select the file and the path to your .pfx file now appears in the 
text box.

5 Tap Import Certificate. A dialog box appears asking if you 
want to add the certificate to the root store.

6 Press OK to add the certificate. A message box appears telling 
you that the root certificate has been imported.

7 Tap OK to close the Success message box.

8 Tap Import User Cert. A dialog box appears telling you that 
the user certificate and the associated key were successfully 
imported.

9 Tap OK to close the Success message box.

10 Configure your CV30 for WPA, WPA2, or 802.1x security.

To load multiple certificates 

1 Create the \Temp\Root and the \Temp\User folders on the 
CV30. 

2 Copy at least one root certificate .cer file into the \Temp\Root 
folder. 

3 Copy at least one user certificate .cer file and key .pvk file into 
the \Temp\User folder. The filenames must match (for 
example, cert1.cer and cert1.pvk).
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4 From Intermec Settings, select Communications > 802.11 
Radio > Certificates.

5 Select Import Root Certificates = False. Choose True from 
the drop-down menu.

6 Select Import User Certificates = False. Choose True from 
the drop-down menu.

7 Exit Intermec Settings and save your settings. The certificates 
are immediately imported:

a All root certificates in \Temp\Root are imported into the 
Trusted Authorities certificate store.

b All certificate and key files in \Temp\User are imported 
into the My Certificates certificate store.

c The Import Root Certificates and the Import User 
Certificates settings are changed from True to False.

8 Configure your CV30 for WPA, WPA2, or 802.1x security.

Disabling Security
If you choose not to use security with your wireless network, you 
can disable it on the CV30. Intermec recommends that you 
always set security in your network.

To disable security 

1 Open Intermec Settings.

2 Choose Communications > 802.11 Radio > Microsoft 
Security.

3 For Network Authentication, choose Open.

4 For Data Encryption, choose Disabled.

5 Close Intermec Settings.

Note: You are prompted when a root certificate is 
imported, unless that certificate is already in the store.
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4 Developing and Installing 
Applications

Use this chapter to understand the guidelines for developing 
applications and converting existing Trakker Antares applications 
for use on the CV30. You will also find information on installing 
applications and automatically launching them. This chapter 
contains these sections:

• Developing Applications for the CV30

• Installing Applications on the CV30

• Launching an Application Automatically
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Developing Applications for the CV30
The CV30 Fixed Mount Computers run applications 
programmed in Microsoft Visual Studio 2005. You can also use 
Microsoft eMbedded Visual C++ 4.0, but some features may not 
be available. Use this section to understand the hardware and 
software you need to:

• develop a new application for the CV30.

• develop a web-based application for the CV30.

• convert a Trakker Antares application to a CV30 application.

Developing a New Application
Use the Intermec resource kits to develop new applications to run 
on the CV30. The Intermec resource kits are a library of C++ and 
.NET components grouped by functionality that you can use to 
create applications for the CV30. The resource kits are part of the 
Intermec Developer Library (IDL), and can be downloaded from 
the Intermec web site at www.intermec.com/idl.

You need these hardware and software components to use the 
Intermec resource kits:

• Pentium PC, 400 MHz or higher

• Windows 2000 (Service Pack 2 or later) or Windows XP 
(Home, Professional, or Server)

• For native and managed development, Microsoft Visual 
Studio 2005

• 128 MB RAM (196 MB recommended)

• 360 MB hard drive space for minimum installation (720 MB 
for complete)

• CD-ROM drive compatible with multimedia PC 
specification

• VGA or higher-resolution monitor (Super VGA 
recommended)

• Microsoft Mouse or compatible pointing device
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Developing a Web-Based Application
You can develop web-based data collection applications for use 
on the CV30. For help, see any HTML source book. The CV30 
contains Internet Explorer Mobile for you to use. Microsoft 
Internet Explorer Mobile is available from the Start menu and 
provides all of the common elements you expect to find.

Converting a Trakker Antares Application for the CV30
If you have an existing Trakker Antares application that you 
would like to run on the CV30, you can use the Antares 
Migration Resource Kit to convert it. The Antares Migration 
Resource Kit is a set of libraries and tools that you use to convert 
your existing Trakker Antares C applications into C++ 
applications for use on the CV30.

The CV30 does not support all Trakker Antares functions. You 
may need to rewrite parts of your application when converting it 
for use on the CV30. See the resource kit for a list of functions 
that are not supported.

You need these hardware and software components to use the 
resource kit:

• PC with at least 1 MB of free disk space running Microsoft 
Windows 2000/XP

• Microsoft Visual Studio 2005

• Antares Migration Resource Kit (from IDL 2.4 or later)

The resource kit is part of the Intermec Developer’s Library 
(IDL), which you can download from the Intermec web site at 
www.intermec.com/idl.
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Installing Applications on the CV30
There are several ways you can install applications on the CV30: 

• You can package your application as a cabinet (.cab) file.

• If you have a simple application, you may only need to deliver 
the .exe file.

• You can copy a directory structure that contains the 
application, supporting files, DLLs, images, and data files.

Intermec recommends using .cab files to install your applications. 
The CV30 uses standard Windows Mobile .cab files and will 
install third-party .cab files. You can have your .cab files place 
your application in any of these memory locations on the CV30: 

• The Object Store or the Flash File Store. The Object Store is a 
Disk on Chip (DOC) flash that looks like a disk. The Flash 
File Store is an area of storage which is embedded in a section 
of the system flash memory. This storage is not erased during a 
reset. Although it might be erased during the reflashing 
process. In addition to storing applications and data files, you 
have the option to store persistent registry to the Flash File 
Store region.

• The optional SD card. If you are using an SD card, this 
should be the primary location to place application 
installation files. 

• The non-volatile Flash File Store region of the storage. Use 
the small non-volatile Flash File Store region to hold .cab files 
that rebuild the system at clean boot or install applications 
from a .cab file into the Flash File Store so that they are 
“ready-to-run” when you perform clean boot. Since the flash 
in the system has a limited number of write cycles, do not use 
the Flash File Store for excessive writing.

There are several ways you can install files and applications on the 
CV30:

• SmartSystems server

• ActiveSync

• SD card

• FTP server
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• Wavelink Avalanche

The following sections explain how to use each one of these 
processes to install your application on the CV30.

Installing Applications Using SmartSystems Server
You can use the SmartSystems server to drag-and-drop Intermec 
applications onto your CV30s. The CV30 ships with the 
SmartSystems client, which means it is SmartSystems-enabled. 
The console is part of SmartSystems Foundation, which you can 
download from www.intermec.com/SmartSystems. For help 
using the console, see the online help.

To use SmartSystems Console to install an application

1 Download your application file from the Intermec web site 
and unzip it on your desktop PC.

2 Double-click the application file to install it. The application 
file should appear in the software vault.

3 From the SmartSystems Console in the Software Vault, drag-
and-drop the application onto each CV30 in your network.

Installing Applications Using Microsoft ActiveSync
You can use Microsoft ActiveSync to establish a connection 
between your PC and the CV30. ActiveSync transfers files, 
synchronizes files, performs remote debugging, and other device 
management activities. For more information on installing and 
using ActiveSync, see “Using Microsoft ActiveSync” on page 26.

You can have a USB or 802.11 b/g ActiveSync connection to the 
CV30. When you only have a few CV30s to update, you can 
copy files using Windows Explorer on a PC.

This procedure assumes that Microsoft ActiveSync is installed on 
your PC and is up and running.

To install an application on the CV30 using ActiveSync

1 Connect the CV30 to a PC using a USB cable. You may have 
to disconnect and then connect the cable to “wake” the 
connection.

2 Wait for a “Connected” message to appear in the Microsoft 
ActiveSync application to signal a connection to the CV30. 
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If necessary, select File > Get Connected to initiate a 
connection.

3 Click Explore to open the Mobile Device window on the 
CV30.

4 On your desktop PC, locate the .cab file you want to 
download to the CV30 and copy it.

5 From the Mobile Device window, open the My Windows 
Mobile-Based Device folder and navigate to the folder where 
you want to paste the .cab file.

6 Paste the .cab file into the desired folder.

7 When you are done copying files, reset the CV30.

8 After the CV30 is done resetting, tap Start > Programs > File 
Explorer to locate the newly copied files.

9 Tap the .cab files to install them.

Installing Applications Using Your SD Card
If you have an SD card for your CV30, this is the best place for 
you to install applications.
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To install applications using the SD card

1 If you are using an SD card reader, remove the SD card from 
the CV30 and place it in the reader. For help, see “Increasing 
Memory Storage” on page 15.

2 Copy your application file to the SD card.

If you are using ActiveSync, an FTP server, or Wavelink 
Avalanche to copy the files to the SD card, place the 
application in the SD Card folder located in My Windows 
Mobile-Based Device.

3 If you are using an SD card reader, insert the SD card back 
into the CV30.

4 Navigate to the SD Card folder and run your application.

Installing Applications Using Wavelink Avalanche
You can use the Wavelink Avalanche device management system 
to install applications on all of your wireless CV30s. The CV30 
ships with the Avalanche Enabler already loaded on it. 

Each time the Avalanche Enabler is activated (typically on a 
reset), the CV30 attempts to connect to the Avalanche Agent. 
When the CV30 connects to the agent, the agent determines 
whether an update is available and immediately starts the 
software upgrade, file transfer, or configuration update. 

To use Avalanche to remotely manage the CV30

1 Install software packages and updates for the CV30 using the 
Avalanche Administrative Console.

2 Schedule the CV30 updates or manually initiate an update 
using the Avalanche Administrative Console.

For more information on using Wavelink Avalanche, contact 
your local Intermec representative or visit the Wavelink web site 
at www.wavelink.com.
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Launching An Application Automatically
There are two ways to automatically launch your application 
when you perform a reset on the CV30:

• Make sure your CAB file places a shortcut to your application 
in the \Windows\StartUp folder.

• Configure the AutoRun program to launch your application.

The CV30 contains a program called AutoRun.exe which 
automates operations such as launching other processes. You can 
configure AutoRun.exe through the AutoRun data file, 
AutoRun.dat. This script file must be located in the same 
directory as the program.

AutoRun supports the following script commands in 
AutoRun.dat:

AutoRun handles quoted file names for the first parameter, which 
allows you to specify path names or file names that contain white 
spaces. AutoRun only supports one set of quotes per command.

AutoRun Script Commands

Command Description

EXEC Launches a specified program and waits for it to 
finish (up to 10 minutes)

CALL Processes a specified file of commands and returns.
CHAIN Processes a specified file of commands and does 

not return.
RUN Loads a specified program and executes it.
LOAD Loads a specified program and executes it. 
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5 Troubleshooting and 
Maintaining the CV30

If you encounter any problems while using the CV30, look in 
this chapter to find a possible solution. You will also find 
information on routine maintenance. This chapter contains these 
sections:

• Calling Product Support

• Troubleshooting the CV30

• Upgrading the CV30

• Troubleshooting the Boot Process (Clean Booting)

• Cleaning the Screen
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Calling Product Support
If you cannot find the answer to your problem in the 
“Troubleshooting the CV30” section, you can visit the Intermec 
technical knowledge base (Knowledge Central) at 
intermec.custhelp.com to review technical information or to 
request technical support. If you still need help after visiting 
Knowledge Central, you may need to call Product Support.

To talk to an Intermec Product Support representative, call:

1-800-755-5505

Before you call Intermec Product Support, make sure you have 
the following information ready:

• Operating system version

• Configuration number

• If you are using security, know the type (Funk or Microsoft) 
and the full set of parameters

• Power management settings

• If you are using terminal emulation (TE), know the version 
and protocol

• If you are not using TE, know the language your custom 
application was written in and the tools you used to create it

You can find most of the information listed above in Intermec 
Settings. Consult your application developer for information on 
your custom application.

To find your operating system version

1 Go to Start > Internet Explorer.

2 Tap Intermec. An Intermec page opens and displays the OS 
version loaded on the CV30.

To find your configuration number

• Look at the label on the back of the CV30. 
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Troubleshooting the CV30
If you send the CV30 in for service, it is your responsibility to 
save the computer data and configuration. Intermec is 
responsible only for ensuring that the hardware matches the 
original configuration when repairing or replacing the computer.

Problems While Operating the CV30

Problem Solution

You press Power and nothing 
happens.

• Make sure the brightness is not set all the way to the 
darkest or lightest setting. Press and hold the Brightness 
button until you reach the desired contrast level.

• Make sure the backlight is on by pressing the Brightness 
button.

• Make sure you are connected to a power supply.
• Reset the CV30. For help, see “Resetting the CV30” on 

page 9.
The Battery light is on. The backup battery needs to be replaced immediately. 
The CV30 appears to be locked 
up and you cannot enter data.

• Press Power to turn off the CV30 and then turn it back on.
• Press and hold the Power button for 5 seconds to reset the 

CV30.
• Clean boot the CV30. For help, see “Troubleshooting the 

Boot Process (Clean Booting)” on page 83.
• Try reloading the operating system. For help, see 

“Upgrading the CV30” on page 80.
• If the CV30 will not reset or boot, contact your local 

Intermec service representative for help.
You tap the screen and nothing 
happens.

Align your screen. For help, see “Aligning the Touch Screen” 
on page 7.
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Problems While Configuring Security

Problem Solution

You are setting up multiple access 
points in a network, with 
different SSIDs, and the 
connection fails.

The CV30 does not save WEP key values when you change 
the SSID. Reenter the WEP key value after you change the 
SSID and select Apply Network Settings from the 802.11 
Radio menu. You should now be able to connect to the 
different access points.

You receive a message saying “The 
server certificate has expired or 
your system date is incorrect” 
after you clean boot the CV30.

The date and time on the CV30 are not saved through a clean 
boot. You need to correctly set the time and date and then 
select Apply Network Settings from the 802.11 Radio 
menu.

You are using static WEP keys 
and you have a strong connection 
to the access point, but you 
cannot communicate with it.

Make sure you are using the correct static WEP key. 
Sometimes you can see the strong signal strength and that 
security is enabled even with the WEP key set incorrectly.

The CV30 indicates that it is not 
authenticated.

Make sure that:
• the User Name and Password parameters on the CV30 

match the user name and password on the authentication 
server. You may need to re-enter the password on both the 
CV30 and the authentication server.

• on your authentication server, the user and group are 
allowed and the group policy is allowed to log in to the 
server. For help, see the documentation that shipped with 
your authentication server software.

• the IP address and secret key for your access point must 
match the IP address and secret key on the authentication 
server. You may need to re-enter the IP address and secret 
key on both your access point and authentication server.

• your authentication server is active and that it can 
communicate with your access point. You can use the 
PING utility in iConnect to determine communications.

• the authentication server software is running on the server 
PC.
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Problems With Wireless Connectivity

Problem Solution

When you turn on the CV30 after it 
was suspended for a while (10 to 15 
minutes or longer) and it no longer 
sends or receives messages over the 
network.

The host may have deactivated or lost your current 
terminal emulation session. In a TCP/IP direct connect 
network, you need to turn off the “Keep Alive” message 
(if possible) from the host so that the TCP session is 
maintained while a CV30 is suspended.

The network connection icon is in 
the taskbar or iConnect appears to be 
communicating, but the host 
computer is not receiving any data 
from the CV30.

In a UDP Plus network, there may be a problem with the 
connection between the Intermec Application Server and 
the host computer. Check with your network 
administrator or see the user’s manual for the Intermec 
Application Server.
In a TCP/IP network, there may be a problem with the 
connection between the access point and the host 
computer. Check with your network administrator or 
use your access point user’s manual.

The CV30 is not communicating 
with the access point.

• The CV30 is not connected to the access point. Make 
sure the access point is turned on and operating. You 
may also be using the CV30 out of range of an access 
point. Try moving closer to an access point to 
reestablish communications.

• Make sure the CV30 is configured correctly for your 
network. The radio parameters on the CV30 must 
match the values set for all access points the CV30 
may communicate with. For help, see “Setting Up 
802.11 Radio Communications” on page 39.

• The radio initialization process may have failed on the 
802.11 b/g radio. Try resetting the CV30. For help, 
see “Resetting the CV30” on page 9.

• If you have tried these possible solutions and nothing 
happens, you may have a defective radio card. For 
help, contact your local Intermec service 
representative.

The CV30 is connected to the 
Intermec Application Server or host 
computer and you move to a new site 
to collect data. You do not appear to 
be connected to the network.

You may have gone out of range of an access point. Try 
moving closer to an access point or to a different location 
to reestablish communications. Once you are in range 
again, the network connection icon appears again. Any 
data you collected while out of range is transmitted over 
the network.
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Problems While Scanning Bar Codes

Problem Solution

You cannot see a red beam 
of light from the connected 
scanner when you press the 
Scan button and aim the 
scanner at a bar code label.

There are two possible problems:
• You may be too far away from the bar code label. Try moving 

closer to the bar code label and scan it again.
• You may be scanning the bar code label “straight on.” Change 

the scanning angle and try again.You can test the effective range 
of the scanner. Move within 61 cm (2 ft) of a wall and test the 
scanner. You need to be within the scanning range to scan bar 
code labels.

The input device attached 
to the computer does not 
appear to work well or read 
bar code labels very 
quickly.

Try setting the Scanner Model command to the specific input 
device you have attached. Check the bar code symbologies you have 
enabled on the CV30. Enable only the symbologies being used.

You scan a configuration 
command such as Beeper 
Volume, and you hear three 
low beeps.

If you are using Intermec Setting, you cannot scan configuration 
commands. Exit Intermec Settings to scan configuration 
commands.

You scan or enter an option 
for the Scanner Model 
configuration command 
and you hear three low 
beeps.

You may have scanned or enter a Scanner Model command that 
does not apply to the type of scanner that you have installed. Try 
scanning or entering the Scanner Model command again and select 
an option for the type of device you are using.

You scan a valid bar code 
label to enter data for your 
application. The data 
decoded by the scan 
module does not match the 
data encoded in the bar 
code label.

The computer may have decoded the bar code label in a symbology 
other than the label’s actual symbology. Try scanning the bar code 
label again. Make sure you scan the entire label. To operate the 
computer quickly and efficiently, you should enable only the bar 
code symbologies that you are going to scan.

The scanner does not read 
the bar code labels quickly, 
or scanning beam seems to 
be faint or obscured.

The scanner window may be dirty. Clean the window with a 
solution of ammonia and water. Wipe dry. Do not allow abrasive 
material to touch the window.
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The scanner will not read 
the bar code label.

• Make sure you aim the scanner beam so it crosses the entire bar 
code label in one pass.

• The angle you are scanning the bar code label may not be 
working well, or you may be scanning the label “straight on.” 
Try scanning the bar code label again, but vary the scanning 
angle.

• The bar code label print quality may be poor or unreadable. To 
check the quality of the bar code label, try scanning a bar code 
label that you know will scan. Compare the two bar code labels 
to see if the bar code quality is too low. You may need to replace 
the label that you cannot scan.

Make sure that the application you are running on the computer is 
expecting input from a bar code. You may need to type this 
information instead of scanning it.

You selected 1551E or 
1553 and enabled the 
scanner port, but the 
scanner does not scan.

Try these possible solutions in order:
• Select ASCII as the scanner model.
• Make sure that you are using the correct cable and that it is 

attached correctly (when you attach the scanner to the port, it 
should emit a single power up beep).

• Try enabling the port state using Intermec Settings.
• Try upgrading the scanner firmware.

Your 1551E or 1553 
scanner was working fine, 
but after changing the port 
setting you cannot change 
the configuration.

The 1551E or 1553 scanner must be using the correct RS-232 
settings to allow configuration in the Intermec Settings applet. Try 
disabling, then enabling the scanner port state.

The configuration settings 
in the Intermec Settings do 
not match the settings on 
your 1551E or 1553 
scanner.

Try disabling and then enabling the scanner port state to 
synchronize the CV30 settings with the scanner.

Problems While Scanning Bar Codes

Problem Solution
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Upgrading the CV30
When you upgrade the CV30, you are updating the operating 
system (OS) and the SmartSystems Platform Bundle (SSPB) files.

The SSPB files are stored on the DiskOnChip, and deliver 
Intermec Value Add (IVA) functionality such as data collection, 
configuration, and wireless security. As new features are added to 
these components, you can upgrade your SSPB files without 
needing to upgrade the operating system. Similarly, features 
added to the operating system do not affect the functionality of 
the SSPB, and you can choose to upgrade only the operating 
system.

There are two ways to upgrade your CV30:

• You can upgrade your computer using an SD card. For help, 
see the next section, “Upgrading the CV30 Using an SD 
Card.”

• You can upgrade your computer using the SmartSystems 
Server. For help, see “Upgrading Your CV30 Using 
SmartSystems Server” on page 82.

You need to download the latest upgrade files from the Intermec 
web site to your desktop computer.

To download the upgrade files

1 Start your web browser and go to the Intermec web site at 
www.intermec.com.

2 Go to Service & Support > Downloads.

3 Select Computers: CV30 Fixed Mount from the list.

4 Select the download you need. Make sure the download you 
select is for the CV30 computer and that it contains the 
upgrade you want: operating system only, SSPB only, or 
operating system and SSPB.

5 Download the .zip file to your desktop computer.

6 Use the SD card or SmartSystems server to upgrade the 
CV30. 

Note: You cannot install the files for the OS and the SSPB bundle 
at the same time. You need to install one and then install the 
other. Or install only the bundle that you need to upgrade.
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Upgrading the CV30 Using an SD Card
To upgrade the operating system, you need: 

• an SD card.

• an SD card reader (optional).

You will need to set the network communications parameters on 
the CV30 to reestablish communications with the other devices 
in the wireless network. 

To upgrade the operating system

1 Back up all of your applications and data.

2 Download the latest upgrade (.exe) file from the Intermec 
web site to your desktop PC.

3 Double-click the .exe file on your desktop PC. An installation 
wizard starts and walks you through the process of extracting 
the upgrade files. The installation wizard extracts the upgrade 
files to:

C:\Program Files\Intermec\<version>

Copy all files in this directory to the SD card. Do not copy 
the .exe file to the SD card.

4 If you are using an SD card reader, remove the SD card from 
the CV30 and place it in the reader.

5 Copy the contents of the <version> folder to the SD card.

6 If you are using an SD card reader, insert the SD card into the 
CV30.

7 Perform a clean boot on the CV30. For help, see 
“Troubleshooting the Boot Process (Clean Booting)” on 
page 83.

Note: If you are using an SD card reader to copy files to your SD 
card, see “Increasing Memory Storage” on page 15 for 
information on how to remove and insert the SD card.

Note: Make sure the CV30 has completely loaded all of the 
upgrade files before you remove the SD card or reset the 
computer.
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To upgrade the SSPB files

1 Back up all of your applications and data.

2 Download the latest SSPB (.exe) file from the Intermec web 
site to your desktop PC.

3 Double-click the .exe file on your desktop PC. An installation 
wizard starts and walks you through the process of extracting 
the upgrade files. The installation wizard extracts the upgrade 
files to:

C:\Program Files\Intermec\SmartSystem\ss_lib\Software\
<version>

Copy all files in this directory to the SD card. Do not copy 
the .exe file to the SD card.

4 If you are using an SD card reader, remove the SD card from 
the CV30 and place it in the reader.

5 Copy the contents of the <version> folder to the SD card.

6 If you are using an SD card reader, insert the SD card into the 
CV30.

7 Perform a clean boot on the CV30. For help, see 
“Troubleshooting the Boot Process (Clean Booting)” on 
page 83.

Upgrading Your CV30 Using SmartSystems Server
You can use the SmartSystems server to upgrade the operating 
system on your CV30. The server is part of SmartSystems 
Foundation, which is available from the Intermec web site.

Before you can upgrade the CV30, you need:

• SmartSystems Foundation. To download SmartSystems 
Foundation, go to www.intermec.com/SmartSystems.

• the device upgrade .exe file. This file is available from the 
Intermec web site at www.intermec.com. Go to Service & 
Support > Downloads.

Note: Make sure the CV30 has completely loaded all of the 
upgrade files before you remove the SD card or reset the 
computer.
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To upgrade a CV30 using SmartSystems Server

1 Install SmartSystems Foundation on your desktop PC and 
open the server.

2 Make sure the server and the CV30s are on the same subnet.

3 Make sure your CV30s have power management disabled.

4 Download the device upgrade .exe file to your desktop PC.

5 Double-click the .exe file on your desktop PC. An 
InstallShield application starts and walks you through the 
process of extracting the upgrade files in the default location.

6 In the software vault, locate the device upgrade you want to 
install.

7 Drag-and-drop the device upgrade onto each CV30 you want 
to upgrade. SmartSystems server will tell you that it is 
installing the upgrade on your CV30. 

Once the upgrade is done downloading to your CV30, your 
CV30 replaces the operating system and then automatically cold 
boots. Progress messages appear on the CV30 screen. 

The SmartSystems server will show your CV30 as being offline 
until the CV30 reboots and reconnects to the system.

Troubleshooting the Boot Process (Clean Booting)
When you clean boot the CV30, it loads only those files and 
programs that are absolutely required by the operating system. 
Use the clean boot to troubleshoot the computer by getting it up 
and running so that you can perform diagnostic tests to 
determine which elements of the normal boot process are causing 
problems.

Note: Do not change the default location where InstallShield 
extracts the files. SmartSystems server requires that the files be 
located in the default directory.
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To clean boot the CV30

1 Using a small pointed device (such as the end of the stylus) or 
your finger, press the Reset switch on the top of the CV30 at 
the same time as you press the Power button.

The blue light on the CV30 blinks once and the CV30 starts 
the booting sequence.

2 Reload any custom applications that may have been erased 
during the clean boot and reset the time and date.

Cleaning the Screen
To keep the CV30 in good working order, you may need to clean 
the screen whenever necessary depending on the environment in 
which you use the computer. To clean the CV30, use a solution 
of ammonia and water.

To clean the screen

1 Disconnect the CV30 from the power supply.

2 Dip a clean towel or rag in the ammonia solution and wring 
out the excess. Wipe off the screen. Do not allow any abrasive 
material to touch these surfaces.

3 Wipe dry.

Do not use force or a sharp object when pressing the reset 
switch. You may damage the reset switch.

802.11

Reset
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Physical and Environmental Specifications
Use this section to locate technical information about the CV30 
and its available options and accessories.

Physical Dimensions

Power Specifications

Temperature and Humidity Specifications

Screen Specifications
• 163 mm (6.4 in) color VGA 

• 640 x 480 transmissive TFT LCD unit with replaceable touch 
panel

Accessories for the CV30
You can use these accessories (sold and ordered separately) with 
the CV30. To order accessories, contact your local Intermec sales 
representative.

2455/CV30 Adapter Plate (P/N VE011-2011)
Use this adapter plate to mount the CV30 in an existing 2455 
installation.

Height: 17.65 cm (6.95 in)
Width: 18.92 cm (7.45 in)
Depth: 5.46 cm (2.15 in)
Weight: 1.47 kg (3.25 lbs)

Operating: 6-60 VDC input DC/DC
15-96 VDC input DC/DC
AC/DC converter

Backup: Rechargeable Lithium-Ion
Electrical rating: x 12V, 4A; x 12V, 1A

Operating temperature: -30° to 50° C (-22° to 122°F)
Storage temperature: -20° to 70° C (-4° to 158°F)
Humidity: 5 to 95% RH non-condensing
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CV30 Cable Protector (P/N VE011-2013)
Use the cable protector to keep your cables from getting 
disconnected from the CV30.

CV30 Compact Keyboard (P/N VE011-2002)
Use the compact keyboard to save space or to have a keyboard 
that you can attach directly to the CV30.

CV30 Compact Keyboard Mounting Kit (P/N VE011-2003)
Use this mounting kit to attach the compact keyboard to the 
CV30.

CV30 Single USB Cable Assembly (P/N VE011-2016)
Use this cable to connect a USB device to the CV30.

CV30 Desktop Mounting Kit (P/N 805-815-001)
Use this desktop mounting kit to attach the CV30 to a flat 
surface such as a desktop.

CV30 Dual USB Cable Assembly (P/N VE011-2017)
Use this cable to connect two USB devices to the CV30.

CV30 Developer Cable Assembly (P/N VE011-2018)
Use this cable to connect the CV30 to the USB port on your 
desktop PC. This cable is to use for ActiveSync connections from 
your desktop PC to the CV30.

CV30 Screen Protector (P/N VE011-2010)
Use the screen protector to keep the touch screen from getting 
damaged in harsh work environments.

CV30 Tethered Stylus (P/N VE011-2004)
Use the tethered stylus to always have a stylus available for 
navigating on the CV30 touch screen.

CV30 Vehicle Mounting Kit (P/N 805-813-001 or 805-814-001)
Use the vehicle mounting kit to attach the CV30 to a vehicle. 
This kit does not include a power supply. You need to purchase it 
separately.

CV30 Wall Mounting Kit (P/N VE011-2006)
Use the wall mounting kit to attach the CV30 to a wall.

DC/DC Heated/Non-Heated (6-60 VDC) Power Supply (P/N 203-779-
001)
Use this power supply kit with vehicles that are 6-60 V powered.
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DC/DC Non-Heated (15-96 VDC) Power Supply (P/N 203-780-001)
Use this power supply with 15-96 V powered trucks that do not 
require a heated touch screen.

DC/DC Heated (15-96 VDC) Power Supply (P/N 203-780-002)
Use this power supply with 15-96 V powered trucks that require 
a heated touch screen.

External Keyboards
You can purchase these rugged QWERTY keyboards to attach to 
the CV30:

• 3270 (P/N 850-809-001)

• 5250 (P/N 850-809-002)

• Windows (P/N 850-809-003)

• VT220 (P/N 850-809-004)

Scanner Cables
You can purchase these scanner cables to use with the CV30:

• SR60 RS-232 decoded cable (P/N 321-642-002)

• 9-pin with power RS-232 cable (P/N 3-604032-05)

Slot Reader (P/N 858-098-001 or 858-098-002)
You can connect either a visible light or infrared light slot reader. 
The slot reader comes with a mounting plate to attach it to the 
CV30.

Universal Power Supply (P/N 851-082-004)
Use the universal power supply to supply AC power to the CV30. 
You need to purchase a country-specific power cord separately. 
The universal power supply does not provide power for the 
internal touch screen heater. 
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